Opened 5 years ago

Closed 5 years ago

#4784 closed defect (notsugar)

missing countries and providers data on 3G configuration

Reported by: german Owned by:
Priority: Unspecified by Maintainer Milestone: 0.102.0
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: tch Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

When i create an image without gnome, using this repo https://github.com/sugarlabs/olpc-os-builder/tree/SL102, there is no information for countries and providers on the final build.

Change History (4)

comment:1 Changed 5 years ago by german

Adding mobile-broadband-provider-info package to custom_packages section in oob, fix the problem.

This mobile-broadband-provider-info shoud be a dependency on sugar-cp-modemconfiguration?

comment:2 Changed 5 years ago by godiard

  • Cc tch added

Yes, we need add it as a dependency. cc: tch

comment:4 Changed 5 years ago by godiard

  • Resolution set to notsugar
  • Status changed from new to closed

Reported upstream and closed here because is a packaging issue.

https://bugzilla.redhat.com/show_bug.cgi?id=1173264

Note: See TracTickets for help on using tickets.