Opened 4 years ago

Closed 4 years ago

#4782 closed defect (fixed)

Pippy does not load example if no tabs present

Reported by: tch Owned by:
Priority: High Milestone: Unspecified
Component: Pippy Version: Unspecified
Severity: Major Keywords: AU
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

Steps:

  1. Use pippy version 58
  2. open pippy.
  3. close all tabs.
  4. open an example (any)
  5. nothing will happen and is confusing, the log shows an ugly error.

Change History (3)

comment:1 Changed 4 years ago by walter

  • Component changed from Sugar to Pippy

comment:2 Changed 4 years ago by SAMdroid

  • Bug Status changed from Unconfirmed to New
  • Severity changed from Unspecified to Major

comment:3 Changed 4 years ago by svineet

  • Resolution set to fixed
  • Status changed from new to closed

Seems to be fixed

Note: See TracTickets for help on using tickets.