Opened 7 years ago

Closed 7 years ago

#4775 closed task (fixed)

Attend to Sugar Camp on Colombia (Flavio, Cristian and me)

Reported by: ignacio Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: fundingrequest Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by ignacio)

Where are you going (location and event)?
Sugar Camp Chia, July 3-4-5
Chia, Colombia (40km N from Bogota)
(Event website under construction)

What do you need covered? (Please estimate the costs in USD: hotel $X, travel $Y)

  • Travel from Montevideo to Bogota, and Bogota to Montevideo ($1200) * 3 (Flavio, Cristian and me)
  • Lodging close to event (50USD ~ per night) * 3 (Flavio, Cristian and me)

If we cannot provide a full subsidy, will a partial subsidy be helpful? (Yes/No)
No.

Do you need a visa or other official processing before you can travel? If so, approximately how long does that processing take?
No.

What will you accomplish by going on this trip?

The event includes workshop sessions with the children of the Artisan Videogame Workshop in Chia and also hackathon sessions to improve/build new games for Sugar.

We really need to help on this event, all children should have the opportunity to learn to program, we are training to kids how to :)

Change History (6)

comment:1 Changed 7 years ago by ignacio

  • Description modified (diff)
  • Summary changed from Sugar Camp on Colombia to Attend to Sugar Camp on Colombia (Flavio, Cristian and me)

comment:2 Changed 7 years ago by ignacio

  • Description modified (diff)

comment:3 Changed 7 years ago by walter

It would be helpful to get some background from icarito on the Chia program. I was there about 3 months ago and as enthusiastic as I am about the project, it struck me that the kids were far from ready to participate in a hackathon. Their Python skills were at best rudimentary. Has that situation changed? Can we get some sense of what level they are at today?

comment:4 Changed 7 years ago by icarito

Gladly. Your appreciation is accurate, since it was only their second session! :-)

That said, I am proud to report that they have come a looong way, using precisely Flavio's excellent Python Joven worksheets, spiced with a little sugar of our own, as well as the videogame programming worksheets, that we created for the topics related to Pygame+Spyral (we'll be publishing those pretty soon).

The event in any case is directed at the wider colombian/international Free Software + Education community, not just our pupils. The idea is to immerse them into a Free Software event where we invite other volunteers and hackers to collaborate discussing, designing, producing and implementing some videogames (you can find Carrito, Adivinanzas, Colgadito and Neko in ASLO, done in collaboration with them using this methodology).

The building of bonds between young programmers (in this case Python Joven Uruguay) and kids who are just beginning (the kids in Chia), is a strategy with international impact that aims at the successful integration of newer generations into the evolution of educative Free Software that is build in community.

comment:5 Changed 7 years ago by walter

Approved (5 yes, 2 not voted as of 21 June 2014)
Please contact Walter regarding the details.

comment:6 Changed 7 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
  • Type changed from defect to task

Approved (5 yes, 2 not voted as of 21 June 2014)
Please contact Walter regarding the details.

Note: See TracTickets for help on using tickets.