Opened 12 years ago

Closed 12 years ago

#477 closed defect (fixed)

addons.mozilla.org won't accept .xo bundles > 8 MB

Reported by: brian Owned by: dfarning
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The bundle I'm trying to upload is Help-10, available here:

http://wiki.laptop.org/images/0/00/Help-10.xo

From Tomeu: Ok, this one is because we have a size limit of 8MB for activities.

Change History (3)

comment:1 Changed 12 years ago by dfarning

Is this an aslo issue or a php.ini issue?

comment:2 Changed 12 years ago by tomeu

Seems to be php.ini:

; Maximum size of POST data that PHP will accept.
post_max_size = 8M

comment:3 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

I bumped post_max_size up to 16M. The file now uploads correctly. The file is getting another error:)

Note: See TracTickets for help on using tickets.