Opened 12 years ago

Closed 12 years ago

#473 closed defect (duplicate)

Control-panel should have an option to change keyboard layout

Reported by: erikos Owned by: eben
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: design Version: Unspecified
Severity: Unspecified Keywords:
Cc: sdz, mtd Distribution/OS: Unspecified
Bug Status: New

Description

I think this should be graphical as you can 'brick' Sugar to easily when doing this on the command line and you can not change things back. Eben maybe you can mock us something up?

For an older request: http://dev.laptop.org/ticket/8545

PS: We would like to ship this with SoaS since we need a way to be able to change the keyboard layout. Technically this is easily possible - since the CP is extensible without touching Sugar itself - see the OLPC updater for a success story.

Change History (3)

comment:1 Changed 12 years ago by sdz

  • Cc sdz added

comment:2 Changed 12 years ago by mtd

  • Cc mtd added

comment:3 Changed 12 years ago by mtd

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #407

Note: See TracTickets for help on using tickets.