Opened 6 years ago

Closed 4 years ago

#4723 closed defect (duplicate)

Activity launches even when pointer click is released outside of icon region

Reported by: FGrose Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: godiard Distribution/OS: Unspecified
Bug Status: New

Description (last modified by FGrose)

When an icon is clicked and held down, normally one can move the pointer away from the icon region to cancel the action.

This fails on the

  • current Favorites.ringlayout view, and
  • listview palette Start new item.

Change History (5)

comment:1 Changed 6 years ago by FGrose

  • Bug Status changed from Unconfirmed to New
  • Description modified (diff)
  • Summary changed from Activity launches from ringlayout even if pointer is outside of icon region to Activity launches even when pointer click is released outside of icon region

comment:2 Changed 5 years ago by walter

  • Priority changed from Unspecified by Maintainer to Normal

comment:3 Changed 5 years ago by bagl

Hi. I would like to work on this bug...
Can I Proceed if this defect hasn't already been assigned??

comment:4 Changed 5 years ago by godiard

  • Cc godiard added

Yes bagl, go for it :)

comment:5 Changed 4 years ago by FGrose

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4863

Note: See TracTickets for help on using tickets.