Opened 7 years ago

Closed 7 years ago

#4696 closed defect (notabug)

Write: rethink about placing main text tools in main toolbar

Reported by: HoboPrimate Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Unspecified Keywords: design
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The main toolbar should have its main tools acessible to work on the activity. Imagine if Browse had its adress bar and back and forward buttons placed inside a sub-toolbar!

Change History (2)

comment:1 Changed 7 years ago by HoboPrimate

  • Keywords design added

comment:2 Changed 7 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

Can you be more specific about this? This is not a bug.

Note: See TracTickets for help on using tickets.