Opened 6 years ago

Closed 4 years ago

#4693 closed defect (fixed)

Send to friend not working

Reported by: walter Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords: AU1B
Cc: godiard Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

Tested on 33035xx4 build on XO 4 using both ad hoc and access point connections

Occasionally, I'll see the notification that the file has been sent; never get the notification that a file has been received.

Nothing in the logs except the listview buddy failed to unpack error, which I suspect is unrelated.

Change History (3)

comment:1 Changed 6 years ago by godiard

I have tested it and works for me.

  • The receiver get a notification about a transference.
  • The receiver _need_ accept the transference (Option in the transference icon in the top frame palette).
  • Then the transference is done.

Click in the notification icon (top left corner) do nothing.

Another issue I see is the icon in the frame do not disappear when the transference is finished. The user need press in the palette option Dismiss, but that do not look right.

I need look at the code to see if this is by design or if we are missing something.

comment:2 Changed 5 years ago by walter

  • Priority changed from Unspecified by Maintainer to Normal

comment:3 Changed 4 years ago by SAMdroid

  • Resolution set to fixed
  • Status changed from new to closed

The design of the menus/notifications is still horrible. But I recently tested on OLPCOS 14 to fedora 24 laptop and it works fine.

Note: See TracTickets for help on using tickets.