Opened 6 years ago

Closed 5 years ago

#4690 closed defect (fixed)

Journal: Palettes at the bottom of the list should reveal upwards

Reported by: HoboPrimate Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Currently they go off the bottom of the screen. You can acess the options since the palette scrolls, but especially for the two bottom objects in the list it's rather awkwad to do so.

Change History (3)

comment:1 Changed 5 years ago by godiard

I can't reproduce this. Can you test with a updated environment and provide more information about how reproduce it? A screenshot would help.

comment:2 Changed 5 years ago by walter

  • Priority changed from Unspecified by Maintainer to Normal

comment:3 Changed 5 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

I can't reproduce this issue with sugar 0.102

Note: See TracTickets for help on using tickets.