Opened 12 years ago

Closed 12 years ago

#467 closed defect (fixed)

Add-on not found

Reported by: walter Owned by: dfarning
Priority: High Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Major Keywords:
Cc: bernie Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I uploaded a new version of my activity to addons.sugarlabs.org but in the process realized I uploaded the wrong copy of the file. I uploaded the correct file and deleted the version that was incorrect. The correct file is listed, but when I go to download, it says Add-on not found.

http://addons.sugarlabs.org/en-US/sugar/downloads/file/25923/turtle_art-40.xo

Change History (2)

comment:1 Changed 12 years ago by walter

I pushed v41 to do an end run...

comment:2 Changed 12 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

Fixed, was due to a permission error.

david

Note: See TracTickets for help on using tickets.