Opened 5 years ago

Closed 4 years ago

#4666 closed defect (obsolete)

output of the program is not fully displayed

Reported by: deshrajdry Owned by: deshrajdry
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Pippy Version: Unspecified
Severity: Unspecified Keywords:
Cc: deshrajdry@… Distribution/OS: Ubuntu
Bug Status: Unconfirmed

Description

In the sugar software>>PIPPY>>python >>Recurssion path in the sugar
software, the example given for the Recurrsion has a bug that the output
of that program is not fully displayed.
If i choose a number that is greater than 48 , then the output is not
correct .
This is a bug and needs to be corrected.

Change History (3)

comment:1 Changed 5 years ago by walter

The issue is the window used for output: it has a limited scroll so you only see the last 100 lines of output (hence slightly less than 50 lines of output).

Might be best to just say: number < 50

comment:2 Changed 5 years ago by dnarvaez

  • Component changed from Sugar to Pippy

comment:3 Changed 4 years ago by tch

  • Resolution set to obsolete
  • Status changed from new to closed

Output is properly displayed in Pippy version 58.

Note: See TracTickets for help on using tickets.