Opened 7 years ago

Closed 7 years ago

#4648 closed defect (invalid)

Turtleblocks forever block not working

Reported by: tonyforster Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

TB 193 XO-4 OS23

forever

fwd 1
wait 0.1

The Stop button is not enabled and the turtle doesnt move

however

repeat 1000

fwd 1
wait 0.1

works as expected

Change History (3)

comment:1 Changed 7 years ago by walter

Hmm. I am testing this and cannot reproduce the error. Is there anything in the log file?

comment:2 Changed 7 years ago by tonyforster

Sorry, now I cant replicate. Is there any possibility that the start block and the forever block can be physically aligned as if docked but not actually docked?

comment:3 Changed 7 years ago by walter

  • Resolution set to invalid
  • Status changed from new to closed

It is possible, I suppose. But that could explain it. Please reopen if you can reproduce it.

Note: See TracTickets for help on using tickets.