Opened 6 years ago

Closed 5 years ago

#4645 closed defect (invalid)

Failed to take a screenshot using alt+1

Reported by: DeepakMuddha Owned by: godiard
Priority: Immediate Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Critical Keywords: AU1B
Cc: godiard, DeepakMuddha, jerry, Walter Distribution/OS: Unspecified
Bug Status: New

Description

In AU build 22, alt+1 keys failed to generate a screenshot.

Expected result: To take a screenshot, we should press alt+1 keys and the screenshot will save to the journal.

Attachments (2)

shell.log (1.7 KB) - added by DeepakMuddha 6 years ago.
org.laptop.Log-1.log (225 bytes) - added by DeepakMuddha 6 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by godiard

  • Cc godiard added; gonzalo removed

Deepak, my user in this site is godiard, no gonzalo.

Can you add more information?

A palette was opened at the time you tried make the screenshot?

I can do screenshots, need more information about how reproduce the error. If you can copy the shell.log error, better.

Changed 6 years ago by DeepakMuddha

Changed 6 years ago by DeepakMuddha

comment:2 Changed 6 years ago by DeepakMuddha

Tested in 33023 image and found the same problem

To reproduce:

  1. Switch on the xo
  2. At the home view, press alt+1 keys for the screenshot of the home page
  3. Open journal for the screen shot

Result: No screenshot present in the journal.
Expected result: SCreenshot of the home view should appear in the journal.

Followed the same steps and tried to take the screenshot of an activity and the result was same( screenshot didn't appear in journal)

Logs attached

comment:3 Changed 6 years ago by walter

The shell.log file seems to be truncated. (BTW, you need not attach the log file for the log activity itself).

comment:4 Changed 5 years ago by godiard

  • Owner changed from gonzalo to godiard
  • Status changed from new to assigned

comment:5 Changed 5 years ago by godiard

  • Resolution set to invalid
  • Status changed from assigned to closed

Can't reproduce. Closing.

Note: See TracTickets for help on using tickets.