Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4644 closed defect (invalid)

OK button is not working in Network applet

Reported by: DeepakMuddha Owned by:
Priority: Urgent Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Major Keywords: AU1B
Cc: gonzalo, DeepakMuddha, jerry Distribution/OS: Unspecified
Bug Status: New

Description

The "Ok" button in network applet is not working in AU build 22(33022).

To reproduce:

  1. Open network applet in my settings
  2. Make some changes and click on "ok" button(tick symbol) at top.

Result: It does nothing.

Change History (3)

comment:1 Changed 7 years ago by walter

Could you please be more specific?

What are you doing and what do you expect to see? For example, are you clearing the network history and subsequently not seeing it cleared? Or setting the jabber server and not seeing it change?

comment:2 Changed 7 years ago by DeepakMuddha

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 7 years ago by DeepakMuddha

Unable to reproduce.

Note: See TracTickets for help on using tickets.