Opened 8 years ago

Closed 7 years ago

#4617 closed defect (notabug)

settings panel causes frame to be unresponsive

Reported by: quozl Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

reproducer:

  • install OLPC OS 13.2.0 on XO-4 with additional RPMs from AU1B_4.zip,
  • open My Settings,
  • press the frame button,
  • attempt to use frame controls.

expected result:

  • frame controls should respond to mouse actions,

observed result:

  • frame controls do not respond to mouse actions.

This may be caused by the settings panel being unnecessarily modal.

May relate to #4071 and #3612.

Change History (1)

comment:1 Changed 7 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

We made the control panel modal to avoid #4601

Closing as not a bug. If there are a specific need to interact with the frame while in the control panel, please specify and we can reopen.

Note: See TracTickets for help on using tickets.