Opened 8 years ago

Closed 7 years ago

#4599 closed defect (incomplete)

Terminal Prompt Is Written Twice, once on top the other time on bottom.

Reported by: 0x1c0de4f00d Owned by: julian
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

When you open up terminal, sometimes the cursor does not start at the top of the screen, or will write the ready prompt twice. When I say ready prompt I mean "user@host:/$"

Change History (3)

comment:1 Changed 8 years ago by dnarvaez

  • Component changed from Sugar to Terminal

comment:2 Changed 8 years ago by dnarvaez

  • Milestone 0.96 deleted

Milestone 0.96 deleted

comment:3 Changed 7 years ago by walter

  • Milestone set to Unspecified
  • Resolution set to incomplete
  • Status changed from new to closed

Cannot reproduce. Please reopen with more information about how to reproduce this bug.

Note: See TracTickets for help on using tickets.