Opened 8 years ago

Closed 8 years ago

#4597 closed defect (notabug)

Countdown to join the chat is too fast in chat activity

Reported by: DeepakMuddha Owned by: walter
Priority: Normal Milestone: Unspecified
Component: Chat Version: Unspecified
Severity: Major Keywords: AU1B
Cc: gonzalo, DeepakMuddha Distribution/OS: Unspecified
Bug Status: New

Description

When you start a new Chat Activity it says:
Off-line
Share, or invite someone.

The countdown on the right is too quick to allow you to touch or click on Ok.

Chat activity v78.1
AU build 49

Attachments (1)

Screenshot of Chat Activity.png (20.8 KB) - added by DeepakMuddha 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by DeepakMuddha

comment:1 Changed 8 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

The intention of the alert is only notify the user, is not needed press the Ok button.

I think is not a bug. Please reopen if you have a reason why this should be changed.

Note: See TracTickets for help on using tickets.