Opened 8 years ago

Closed 8 years ago

#4589 closed defect (notabug)

Write activity: Colour picker doesn't dissapear after picking up the required colour

Reported by: DeepakMuddha Owned by: walter
Priority: Low Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Minor Keywords: AU1B
Cc: gonzalo, DeepakMuddha Distribution/OS: Unspecified
Bug Status: Assigned

Description

When selecting the colour of text, once the text colour has been changed, the colour picker doesn't disappear, so you have to click on the colour picker icon again to make it go away.

https://sugardextrose.org/issues/3037

Change History (1)

comment:1 Changed 8 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

This was a change needed to be able to interact with the sliders using touch.

The color button was changed to have a palette "blocked", as with the subtoolbars or the description button, a little triangle was added to show the palette state.

Then, this is not a bug, is a change needed by the interaction using touch.

Note: See TracTickets for help on using tickets.