Opened 8 years ago

Closed 8 years ago

#4572 closed defect (incomplete)

Activity list view does not immediately update the time counter on activity usage

Reported by: DeepakMuddha Owned by: walter
Priority: Urgent Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Trivial Keywords: AU1B
Cc: gonzalo, DeepakMuddha Distribution/OS: Unspecified
Bug Status: New

Description

Issue Summary: Activity list view does not immediately update the time counter on activity usage

Platform/Build/Deployment: Tested on 15015OE4 - DX4 AU Build 15 for XO-4 Touch & 40014UY2 - DX4 UY Build 14 for XO-1.75

Steps to Reproduce:

  1. Open an activity from list view

Expected Result: The time counter on should be updated in list view entry for an activity, as soon as it is used

Actual Result: The timer updates only after XO reboot

https://sugardextrose.org/issues/3220

https://sugardextrose.org/issues/3220[https://sugardextrose.org/issues/3220]

Change History (3)

comment:1 Changed 8 years ago by dnarvaez

  • Bug Status changed from Assigned to Unconfirmed

comment:2 Changed 8 years ago by dnarvaez

  • Bug Status changed from Unconfirmed to New
  • Priority changed from Normal to Urgent

comment:3 Changed 8 years ago by walter

  • Resolution set to incomplete
  • Status changed from new to closed

This seems to be a Dextrose feature that has not been upstreamed.

Note: See TracTickets for help on using tickets.