Opened 8 years ago

Closed 8 years ago

#4562 closed defect (fixed)

Sugar language selection not working

Reported by: DeepakMuddha Owned by: walter
Priority: High Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Major Keywords: AU1B
Cc: gonzalo, DeepakMuddha Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

It seems the language selection in Sugar isn't working for us at all. We have tried setting the languages list in My Settings to en_AU:en_GB:en, and we have also tried just setting en_GB on its own. After restarting the XO, we still see en_US being used for the Sugar UI — spellings like "favorites", "neighborhood" and "color" instead of "favourites", "neighbourhood" and "colour".

https://sugardextrose.org/issues/999

Change History (2)

comment:1 Changed 8 years ago by dnarvaez

  • Bug Status changed from New to Unconfirmed

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed

Works for me in master/

Note: See TracTickets for help on using tickets.