Opened 8 years ago

Closed 8 years ago

#4528 closed defect (fixed)

Turtle image incorrect

Reported by: AlanJAS Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Since version 177 the Turtle image changed and seems incorrect.

Attachments (1)

turtle_differences.png (7.8 KB) - added by AlanJAS 8 years ago.
differences between versions

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by AlanJAS

differences between versions

comment:1 Changed 8 years ago by walter

Should be fixed by [1]. Will incorporate this patch in the next release.

[1] https://git.sugarlabs.org/turtleart/mainline/commit/8bc1ce4ec14ae7dfb21a750b4ff39d38e938a08c

comment:2 Changed 8 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.