Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4527 closed defect (fixed)

gtk-2 activities won't launch

Reported by: walter Owned by: dsd
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: New

Description

Just made a fresh sugar-build and loaded the sugar rpm for gtk-2 but gtk apps won't launch.

A sample log from Turtle Art is attached.

Attachments (1)

org.laptop.TurtleArtActivity-1.log (1.6 KB) - added by walter 8 years ago.

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by walter

comment:1 Changed 8 years ago by dnarvaez

  • Bug Status changed from Unconfirmed to New
  • Owner changed from erikos to dsd
  • Status changed from new to assigned

comment:2 Changed 8 years ago by dnarvaez

This is caused by the bundle builder changes which now causes gi to be import (and sugar-activity uses sugar3 bundle builder).

comment:3 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:4 Changed 8 years ago by dnarvaez

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:6 Changed 8 years ago by dnarvaez

  • Component changed from sugar-toolkit to Sugar
Note: See TracTickets for help on using tickets.