Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4521 closed defect (fixed)

Summary is not properly translated in activity.linfo file

Reported by: godiard Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.98.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

If the developer does not have LANG=en in the environment, bundlebuilder can't find the summary translations in the .po files, because is looking for a summary already translated to the dveloper language.

A fix proposal was send as https://github.com/sugarlabs/sugar-toolkit-gtk3/pull/31

Change History (2)

comment:1 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Pushed a fix to sugar-toolkit-gtk3 as 5e50a2016134eaf54da9f082af4f203253f87308

comment:2 Changed 8 years ago by dnarvaez

  • Component changed from sugar-toolkit-gtk3 to Sugar
Note: See TracTickets for help on using tickets.