Opened 8 years ago

Closed 5 years ago

#4507 closed defect (fixed)

Clock Incorrect string "min(44) => thirteen minutes |\n"

Reported by: garycmartin Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Clock Version: Unspecified
Severity: Minor Keywords: AU
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

While testing a patch for #4506, I noticed times for "16min to <hour>" were incorrectly being text displayed/spoken as "13min to <hour>". After some investigation it looks like this is unrelated to bug #4506, but instead an incorrect string in at least the English (and possibly others) rules.

E.g line 296 of po/en.po reads:

min(44) => thirteen minutes |\n

It should be:

min(44) => sixteen minutes |\n

Change History (2)

comment:1 Changed 7 years ago by nirajnakrani

  • Keywords AU added

comment:2 Changed 5 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in en.po and en_GB.po in Pootle.

Note: See TracTickets for help on using tickets.