Opened 6 years ago

Closed 3 years ago

#4472 closed enhancement (fixed)

'Reject Suggestion' button is not working

Reported by: stupidamigo Owned by: cjl
Priority: Normal Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Minor Keywords: Reject Suggestion, Translator Comments
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

While trying to suggest few words for "sugar.po" in "hindi" translation.
1.I suggested a wrong suggestion by mistake,so I tried to reject it but the button wasn't working.
I guess maybe its for the administrator to accept or reject the suggestion but still if there could be a possibility that the user can at-least reject his/her suggestion that will be great and save some work of the administrator.

  1. I also tried to make sure that the admin knows that I goofed up so I filled "translator comments" and then submitted but couldn't see my comment. I thought that maybe it's not working properly so I submitted again with the same result. After a while I checked how many suggestions I did and found out that they were more than what I did, primarily because I committed the mistake of submitting same comments again.

    If I could have seen the translator comment, maybe I wouldn't have submitted same thing twice which might have reduced the headache of the administrator.

So, if these two things get sorted out quickly, it'll definitely help the user and the administrator both.

Change History (2)

comment:1 Changed 5 years ago by godiard

Our translation server was updated, can you check if these issues are solved?

http://translate.sugarlabs.org/

comment:2 Changed 3 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.