Opened 8 years ago

Closed 8 years ago

#4457 closed defect (duplicate)

Sharing Write does not with Write 86

Reported by: bernie Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: 0.98.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When joining a shared instance of Write, the document is blank. Changes from each side do not appear on the other side.

In the logs, I see "Failed to share or join activity", with a traceback pointing at AbiWordActivity.py line 239.

This was tested on OLPC-OS 13.1.0 build 30 using an XO-1.5 and an XO-4.

Change History (2)

comment:1 Changed 8 years ago by bernie

  • Version changed from Unspecified to 0.98.x

comment:2 Changed 8 years ago by greenfeld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4436 .

Note: See TracTickets for help on using tickets.