Opened 8 years ago

Closed 6 years ago

#4445 closed defect (fixed)

Fix vertical-portrait layout of some CP sections

Reported by: manuq Owned by: manuq
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

The affected ones are About Me, Battery and Modem Configuration. They enlarge the panel horizontally.

Change History (5)

comment:1 Changed 8 years ago by dnarvaez

  • Milestone changed from 1.0 to Unspecified

comment:2 Changed 7 years ago by mystery828

  • Bug Status changed from Unconfirmed to New
  • Priority changed from Unspecified by Maintainer to High

comment:3 Changed 7 years ago by manuq

  • Priority changed from High to Normal

comment:4 Changed 7 years ago by ignacio

  • Bug Status changed from New to Resolved

comment:5 Changed 6 years ago by ignacio

  • Resolution set to fixed
  • Status changed from new to closed

Unable to reproduce in Sugar 0.106.

Already fixed

Note: See TracTickets for help on using tickets.