Opened 8 years ago

Closed 3 years ago

#4439 closed defect (fixed)

Clock: fix French translation

Reported by: manuq Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone:
Component: Clock Version: Unspecified
Severity: Unspecified Keywords:
Cc: cjl Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Write time in full letters is failing for this minutes: "... une minute", "... et quart", and "... et demie".

This are the rules involved in the fr.po file:

"    min(1) => <span foreground=\"\\#00B20D\">une minute</span> |\n"
"    min(15) => et <span foreground=\"\\#00B20D\">quart</span> |\n"
"    min(30) => et <span foreground=\"\\#00B20D\">demie</span> |\n"

This markup issue appears in the output:

/home/olpc/Activities/Clock.activity/clock.py:461: GtkWarning: Failed to set text from markup due to error parsing markup: Value of 'foreground' attribute on <span> tag on line 1 could not be parsed; should be a color specification, not '\#00B20D'
  self._time_letters.set_markup(self._TIME_LETTERS_FORMAT % self._time_in_letters)

Change History (2)

comment:1 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

comment:2 Changed 3 years ago by quozl

  • Resolution set to fixed
  • Status changed from new to closed

Rules have been removed; speaking is done with numbers only.

Note: See TracTickets for help on using tickets.