Opened 8 years ago

Closed 8 years ago

#4423 closed enhancement (duplicate)

Cookie Search game could use some additional features.

Reported by: Rach4d Owned by:
Priority: minor Milestone: Unspecified
Component: untriaged Version: 0.98.x
Severity: Minor Keywords: activities
Cc: Distribution/OS: Ubuntu
Bug Status: New

Description

Cookie search is a mine sweeper game available for download on the activities section of Sugar's website. It could use some enhancements I believe. One I would like to see implemented is a simple text box after the player has won or lost letting them choose to restart a new game or quit the current one.

Change History (1)

comment:1 Changed 8 years ago by walter

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4424 and #4427

Note: See TracTickets for help on using tickets.