Opened 8 years ago

Closed 8 years ago

#4367 closed defect (notsugar)

Brightness

Reported by: rafaelcor Owned by:
Priority: Normal Milestone: Unspecified
Component: untriaged Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

When xo 1.5 is booting , the brightness go down.

Change History (1)

comment:1 Changed 8 years ago by dsd

  • Resolution set to notsugar
  • Status changed from new to closed

A small drop in brightness is by design, as it saves a significant amount of power without really reducing readability of the screen. You can increase the brightness with the keyboard if you want.

If this ticket is about something else, it would be more appropriate on an OLPC support channel.

Note: See TracTickets for help on using tickets.