Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4361 closed defect (notabug)

Sugar runner doesn't run

Reported by: danielfrancis Owned by: dnarvaez
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Major Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Unconfirmed

Description

make run doesn't work. A log is attached.

Attachments (1)

run-3.log (228 bytes) - added by danielfrancis 8 years ago.
make run output log

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by danielfrancis

make run output log

comment:1 Changed 8 years ago by danielfrancis

  • Resolution set to notabug
  • Status changed from new to closed

I needed to type make pull and make run and now it works.
Sorry for the noise.

Closing as not a bug.

comment:2 Changed 8 years ago by dnarvaez

  • Component changed from sugar-build to Sugar
Note: See TracTickets for help on using tickets.