Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4333 closed defect (fixed)

Paint Color Picker picks the wrong color

Reported by: carrott Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Paint Version: Unspecified
Severity: Unspecified Keywords: regression
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Draw a picture in Paint with a red and then a blue area
Use the color picker to pick the red area
Fill another area
Observe that the color is purple, not red

XO-1.75 and XO-4 Build 3.1.0 18

Change History (5)

comment:1 Changed 8 years ago by dsd

  • Keywords regression added
  • Milestone changed from Unspecified by Release Team to 0.98

comment:2 Changed 8 years ago by godiard

I can't reproduce this issue. I tried in xo-1.5, xo-1.75 and xo-4.

Can you give me any other clue? Are you using the red color provided in the palette, or is another color? My be you can attach a example image?

comment:3 Changed 8 years ago by godiard

Forget the last comment, now I see this (with Cerlyn help)

comment:4 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in f88201e7622c14bcaaea0426ddc3cb730509acf2

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.