Opened 6 years ago

Closed 5 years ago

#4299 closed enhancement (obsolete)

Show Welcome Activity for first boot

Reported by: manuq Owned by: erikos
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

Feature: on first boot, before the name and color selection, a Welcome Activity is displayed. It shows with images the basic interaction with the XO, to give the children a nice and warm welcome.

Since 12.1.0 olpc builds were forking Sugar to do it. Should be upstreamed and done in a decent way.

Change History (3)

comment:1 Changed 5 years ago by dnarvaez

  • Milestone changed from 1.0 to Unspecified

comment:2 Changed 5 years ago by dnarvaez

  • Bug Status changed from Unconfirmed to New
  • Priority changed from Unspecified by Maintainer to Normal

comment:3 Changed 5 years ago by manuq

  • Resolution set to obsolete
  • Status changed from new to closed

The current images come from AU deployment, and they decided to remove the Welcome Activity. We can reopen this if decided by the community.

Note: See TracTickets for help on using tickets.