Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4289 closed defect (duplicate)

F18, SoaS 8 lose jabber gabble on reboot.

Reported by: satellit Owned by: erikos
Priority: High Milestone:
Component: Sugar Version: 0.97.x
Severity: Major Keywords:
Cc: pbrobinson, dsd Distribution/OS: Fedora
Bug Status: New

Description (last modified by satellit)

f18 Soas loses jabber permanently if name timezone or color are changed in MySettings/About Me

Jabber Works with initial (name) and (color) settings

Sugar 0.98 and 0.97.8

Change History (9)

comment:1 Changed 8 years ago by pbrobinson

  • Component changed from sugar-presence-service to sugar
  • Owner set to erikos

comment:2 Changed 8 years ago by satellit

Also happens in XO-1.5
Build 13.1.0 for XO-1.5 (Build 15)
sugar 0.97.8

comment:3 Changed 8 years ago by satellit

  • Description modified (diff)

comment:4 Changed 8 years ago by satellit

Also happens in sugar 0.98.2 in a fedora 18 remix using the updates testing repo.
This must get fixed prior to fedora release.
color-change and restart from cp causes jabber to lose connections

comment:5 Changed 8 years ago by satellit

also happens in RC-1 DVD install of sugar-desktop
color-change and restart from cp causes jabber to lose connections

comment:6 Changed 8 years ago by FGrose

  • Summary changed from f18 Soas loses jabber if name or color are changed in MySettings/About Me to F18 SoaS 8 loses jabber if name or color are changed in MySettings/About Me

I seem to lose the Neighborhood contacts on all sessions after the first boot in either Fedora 18 or SoaS 8.

comment:7 Changed 8 years ago by dsd

  • Cc dsd added

I wonder if this is a duplicate of #4369. Can you retest on the latest 13.1.0 build for XO?

comment:8 Changed 8 years ago by FGrose

  • Bug Status changed from Unconfirmed to New
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from F18 SoaS 8 loses jabber if name or color are changed in MySettings/About Me to F18, SoaS 8 lose jabber gabble on reboot.

Confirmed on SoaS 8: Updating from telepathy-mission-control-5.14.0-1.fc18 to telepathy-mission-control-5.14.0-2.fc18 fixes this problem.

comment:9 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.