Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4281 closed defect (duplicate)

Activity updater - crashes updating activity

Reported by: martin.langhoff Owned by: erikos
Priority: High Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: regression
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

On XO-4

  • Install 13.1.0 build 11
  • olpc-update to build 15, reboot
  • Agree to have the activity updater run
  • Most of the process seems to work, updater freezes during installation of an activity (Record in my case).
  • Shell.log has a nasty traceback

Attachments (1)

crashed-updater-shell.log (229.8 KB) - added by martin.langhoff 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by martin.langhoff

comment:1 Changed 8 years ago by martin.langhoff

  • Summary changed from Activity updater - crashes to Activity updater - crashes updating activity

comment:2 Changed 8 years ago by godiard

  • Keywords regression added

comment:3 Changed 8 years ago by dsd

  • Resolution set to duplicate
  • Status changed from new to closed

The traceback in shell.log is likely harmless. Also, Record did install fine, as did followup activities. In this case the problem is just that the UI froze. This is http://dev.laptop.org/ticket/12272

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.