Opened 7 years ago

Closed 5 years ago

Last modified 4 years ago

#4273 closed enhancement (fixed)

View Source: provide feedback for non text files

Reported by: manuq Owned by: manuq
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: garycmartin Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Currently if the user clicks/taps in a row that is not a text file in the sidebar, the view is empty, just displays a "1". Can be seen tapping the row of any directory, or png files inside data directory in Browse source.

This could be improved providing a message, like we do for the non matching search in the Journal. Design action is needed: what message should be displayed?

Change History (4)

comment:1 Changed 6 years ago by dnarvaez

  • Milestone changed from 1.0 to Unspecified

comment:2 Changed 5 years ago by godiard

  • Type changed from defect to enhancement

comment:3 Changed 5 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Implemented on 4be3f9e7f929efafdf48046ab8ae0e2ed0e746c8

comment:4 Changed 4 years ago by quozl

Root cause of #4903. One of the causes of olpc:12872.

Note: See TracTickets for help on using tickets.