Opened 8 years ago

Closed 8 years ago

#4270 closed defect (wontfix)

TurtleArt: Radiotoolbutton with borders around icon

Reported by: erikos Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: 0.97.x
Severity: Unspecified Keywords:
Cc: manuq Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

seen in os15

The active state looks different then that one in the rest of Sugar (see in the Frame for the Zoom levels for example).

Change History (2)

comment:1 Changed 8 years ago by walter

This is due to the fact that the icon itself has a non-transparent background. I had done this because of issues with radio button display in GNOME and older versions of Sugar. I'll fix it in the GTK3 version (which may or may not land in time for 0.98)

comment:2 Changed 8 years ago by walter

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.