Opened 8 years ago

Closed 8 years ago

#4266 closed defect (fixed)

Add JAMedia to pootle

Reported by: danielfrancis Owned by: cjl
Priority: Immediate Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Attachments (1)

tweak-UI-strings-for-i18n.patch (5.6 KB) - added by cjl 8 years ago.
patch

Download all attachments as: .zip

Change History (9)

comment:1 Changed 8 years ago by cjl

Daniel,

Thanks for finishing this task. I'll add to Pootle as soon as I can, but the task has been scored complete. I did not want my delay to tie you up waiting for task closure.

comment:2 Changed 8 years ago by cjl

Corrections to POT


JAMedia.py:569
Grabador Detenido.

to

Recording Stopped.

or possibly Stopped recording.

please consider reusing:

JAMedia.py:76 Sugar.py:572
Stopped recording.

comment:3 Changed 8 years ago by cjl

Please reduce un-needed redundancy (caused by meaningless punctuation diffs) by combining:

++++++++

JAMedia.py:76 Sugar.py:572
Stopped recording.

Sugar.py:75
Stopped recording

++++++++

JAMedia.py:77
Stopped playing.

Sugar.py:76
Stopped playing

++++++++

comment:4 Changed 8 years ago by cjl

Sugar.py:350
Archivos Externos

to

External Files

comment:5 Changed 8 years ago by cjl

clarify

Sugar.py:376
Remove from the de la List

Changed 8 years ago by cjl

patch

comment:6 Changed 8 years ago by cjl

Please review and commi the attached patch

comment:7 Changed 8 years ago by danielfrancis

Thanks, I had no time to make that patch.
The string translation looks good.
Pushed as 335bb0bf70ca0cbde85a83f82ba166d5dbf316d6

comment:8 Changed 8 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

This activity has been added to the Honey2 project on Pootle.

http://translate.sugarlabs.org/projects/honey2/

The requested corrections to the i18n have been made.

Closing this ticket as fixed.

Note: See TracTickets for help on using tickets.