Opened 7 years ago

Closed 5 years ago

#4229 closed defect (notabug)

Gamepad down arrow show and hide the OSK

Reported by: humitos Owned by: erikos
Priority: Low Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Minor Keywords:
Cc: erikos, humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by humitos)

Steps to reproduce it:

  1. Go to eBook mode
  2. Go to Home View
  3. Press "Gamepad down arrow"

Issue:

OSK is shown and hidden immediately

Expected behaviour:

Nothing should happen.

Environment:

XO-4 13.1.0 os11

Change History (8)

comment:1 Changed 7 years ago by humitos

  • Description modified (diff)

comment:2 Changed 7 years ago by manuq

Yes this is the same as in Gary's comment in #4052 that other keys are triggering focus on the search entry.

comment:3 Changed 7 years ago by erikos

  • Bug Status changed from Unconfirmed to Assigned
  • Keywords triage removed
  • Milestone changed from Unspecified by Release Team to 1.0
  • Priority changed from Unspecified by Maintainer to Low
  • Severity changed from Unspecified to Minor

I would move that out. Nothing bad happens imho, could be even seen as an easter egg :)

comment:4 Changed 7 years ago by humitos

  • Cc erikos humitos added

I see this issue again on os13 but it`s worse because it appears and dissapears constantly and seems like its tilt.

I opened the xo and change to an activity, then i closed it again and this bad effect dissappeared. Its no sufficient closing and opening it again.

comment:5 Changed 6 years ago by dnarvaez

  • Bug Status changed from Assigned to New

comment:6 Changed 6 years ago by dnarvaez

  • Milestone changed from 1.0 to Unspecified

comment:7 Changed 6 years ago by dnarvaez

  • Bug Status changed from New to Unconfirmed

comment:8 Changed 5 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

The issue happen because the search input is focused. Not a bug

Note: See TracTickets for help on using tickets.