Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4222 closed defect (duplicate)

ComboBox on gtk2 activities is not shown on tap

Reported by: humitos Owned by:
Priority: Unspecified by Maintainer Milestone:
Component: untriaged Version: 0.97.x
Severity: Unspecified Keywords:
Cc: garnacho Distribution/OS: Unspecified
Bug Status: Assigned

Description

Steps to reproduce it:

  1. Open Record
  2. Tap on the ComboBox that says: "Immediate"

Issue:

Nothing happens

Expected behaviour:

Show the palette with the three options as it does when I click on it with the touchpad

Environment:

XO-4 13.1.0 os11

Change History (4)

comment:1 Changed 8 years ago by erikos

  • Bug Status changed from Unconfirmed to Assigned
  • Cc garnacho added
  • Milestone changed from Unspecified by Release Team to 0.98
  • Version changed from Unspecified to 0.97.x

Good catch Humitos. The Gtk+3 case works, see the Journal.

Carlos, do you have an idea what could cause it?

comment:2 Changed 8 years ago by erikos

Let's use #4035 to track this issue.

comment:3 Changed 8 years ago by manuq

  • Keywords triage removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4035 .

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.