Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#422 closed defect (duplicate)

shell loses activity window

Reported by: tomeu Owned by: tomeu
Priority: Low Milestone:
Component: Sugar Version: 0.83.x
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Assigned

Description (last modified by tomeu)

(04:43:39 PM) bertf: tomeu: found a weird bug: Press F3, click on Terminal. Repeat a few times, fast. => Terminal icon is pulsing, not launching anymore. Actually, happens not only for Terminal

Looks like this makes the shell think that the activity is still launching, when it isn't.

Change History (2)

comment:1 Changed 12 years ago by tomeu

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as a duplicate of #426 because that ticket contains easier instructions for reproducing this bug.

comment:2 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.