Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4202 closed defect (obsolete)

OSK appears and dissapears

Reported by: humitos Owned by: manuq
Priority: Normal Milestone:
Component: Browse Version: 0.97.x
Severity: Minor Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Assigned

Description

Steps to reproduce it:

  1. Go to eBook mode
  2. Open a new instance of Browse
  3. Tap on the "Search OLPC" input field
  4. Open a new tab
  5. Go to http://google.com on the new tab
  6. Tap on the "Search" entry
  7. Go back to the previous tab

Issue:

OSK disappears and appears. I can see a grey rectangle where OSK is placed.

Expected behaviour.

Do not show that grey rectangle.

Environment:

XO-4 13.1.0 build 11

Change History (3)

comment:1 Changed 8 years ago by erikos

  • Bug Status changed from Unconfirmed to Assigned
  • Keywords triage removed
  • Milestone changed from Unspecified by Release Team to 1.0
  • Priority changed from Unspecified by Maintainer to Normal
  • Severity changed from Unspecified to Minor
  • Version changed from Unspecified to 0.97.x

It is usable in both cases, so only a 'drawing' issue. I would say minor and we can live with the current situation in 0.98.

While testing, I have seen again #4209, that one looks nasty...

comment:2 Changed 8 years ago by manuq

  • Resolution set to obsolete
  • Status changed from new to closed

Isn't reproduce anymore in latest build, os6 for 13.2.0 . Closing.

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.