Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4176 closed defect (duplicate)

Maze collaboration broken

Reported by: manuq Owned by: humitos
Priority: High Milestone:
Component: Maze Version: Unspecified
Severity: Critical Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Since 12.1.0, Maze can't be played with another buddy. When the activity is shared and the other buddy joins, there are separate mazes for both.

We should first check at which point this was regressed.

Change History (3)

comment:1 Changed 8 years ago by humitos

  • Component changed from untriaged to Maze
  • Distribution/OS changed from Unspecified to OLPC
  • Owner set to humitos
  • Priority changed from Unspecified by Maintainer to High
  • Status changed from new to accepted

comment:2 Changed 8 years ago by manuq

  • Resolution set to duplicate
  • Status changed from accepted to closed

Duplicate of #3747 .

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.