Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4171 closed defect (fixed)

Frame, activitytray: resume an activity with Palette does not change visually the current active one

Reported by: erikos Owned by: erikos
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: olpc-test-passed
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Steps to reproduce:

  • click on NH view icon in the Frame

---> view changes the NH-view icon has a grey border

  • click on the icon of an open Activity in the Frame

---> the icon has a grey border


  • click on NH view icon in the Frame

---> view changes the NH-view icon has a grey border

  • use the Palette to resume an activity

---> the icon does not change to have an 'active' border

Change History (3)

comment:1 Changed 8 years ago by erikos

  • Keywords olpc-test-pending added
  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 8 years ago by greenfeld

  • Keywords olpc-test-passed added; olpc-test-pending removed

The active activity always seems to be highlighted in the frame in OLPC 13.1.0 os30.

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.