Opened 8 years ago

Closed 8 years ago

#4152 closed defect (fixed)

text handles: add an extra style class to the cursor-mode handle

Reported by: erikos Owned by: erikos
Priority: High Milestone: Unspecified
Component: Sugar Version: 0.97.x
Severity: Major Keywords: upstream
Cc: manuq Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

landed in master: http://git.gnome.org/browse/gtk+/commit/?id=63c75a23847f5e46c599ae5417f6b755a886ce48

Is currently carried in our olpc-gtk3 build.

Attachments (1)

cursor-insertion.patch (2.4 KB) - added by erikos 8 years ago.
Adopt to new style class

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by erikos

  • Cc manuq added

There has been a slightly modified patch due to review. We have to adjust our artwork patch for this: "insert-cursor" will be "insertion-cursor".

Changed 8 years ago by erikos

Adopt to new style class

comment:2 Changed 8 years ago by erikos

  • Milestone changed from 0.98 to 1.0

Went into: gtk3-3.6.1-2.fc18.olpc

Drop when patch when it gets into 3.8.

comment:3 Changed 8 years ago by dnarvaez

  • Component changed from sugar-artwork to Sugar

comment:4 Changed 8 years ago by dnarvaez

  • Milestone changed from 1.0 to Unspecified

comment:5 Changed 8 years ago by dnarvaez

  • Bug Status changed from Assigned to Unconfirmed

comment:6 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed

Sounds like this is tracking an olpc specific patch which is upstream.

Note: See TracTickets for help on using tickets.