Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4151 closed defect (duplicate)

OSK hide half of Terminal window

Reported by: humitos Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone:
Component: Terminal Version: Unspecified
Severity: Unspecified Keywords:
Cc: dsd Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Steps to reproduce:

  1. Go to ebook mode
  2. Open Terminal
  3. OSK appears
  4. Type something that show some output

Issue:

OSK hide half of the window and does not allow us to see where and what we are typing.

Expected behaviour:

Reduce the hight of the Gtk.ScrolledWindow to make it visible.

Change History (8)

comment:1 Changed 8 years ago by humitos

  • Milestone changed from Unspecified by Release Team to 1.0

comment:2 Changed 8 years ago by humitos

This affects Speak and maybe Chat as well

comment:3 Changed 8 years ago by humitos

This affects Browse as well.

  1. Go to http://en.wikipedia.org/wiki/New_York_City
  2. Search for "music"

You won't see the highlighted word because OSK is hiding it.

Another affected activity is the Journal. If you go to the Detailed view of one of the entries and try to add some Tags you won't see what you are typing.

comment:4 Changed 8 years ago by humitos

  • Keywords triage added

comment:5 Changed 8 years ago by erikos

This should be fixed if we do the correct allocation in #4134. But it is a good test case.

comment:6 Changed 8 years ago by godiard

  • Keywords triage removed
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4134

comment:7 Changed 8 years ago by erikos

yes, thanks for closing.

comment:8 Changed 8 years ago by dnarvaez

  • Milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.