Opened 12 years ago

Closed 8 years ago

#415 closed defect (wontfix)

buddy colors and nicks are not updated in journal entries

Reported by: tomeu Owned by: marcopg
Priority: High Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Major Keywords: relnote sugar-love
Cc: smparrish Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

each entry should store a buddy ID and there should be a DB that can be queried for updated info.

Change History (12)

comment:1 Changed 12 years ago by erikos

  • Keywords relnote added

This needs explanation in the 0.84 release notes and in the manual.

comment:2 Changed 12 years ago by homunq

  • Keywords sugar-love added

comment:3 Changed 12 years ago by tomeu

  • Milestone changed from 0.86 to 0.88

Very invasive, don't see this happening in 0.86

comment:4 Changed 11 years ago by erikos

  • Milestone changed from 0.88 to 0.90

If Tomeu thinks this was invasive for 0.86, it is still too invasive for 0.88 at this moment in the cycle. Moved out.

comment:5 follow-up: Changed 10 years ago by smparrish

IMO this should be an enhancement and not a defect since it provides new functionality. Comments?

comment:6 Changed 10 years ago by smparrish

  • Cc smparrish added

comment:7 in reply to: ↑ 5 Changed 10 years ago by tomeu

Replying to smparrish:

IMO this should be an enhancement and not a defect since it provides new functionality. Comments?

Well, I'm not 100% sure of that because we could consider a defect anything that doesn't meet the user's expectations. I would say it's something in the middle.

Note that with regards to the code freeze, it's not important just if it's considered a defect an enhancement but also if it's a regression and how much invasive it is.

comment:8 follow-up: Changed 10 years ago by smparrish

  • seeta_dev set to Shanjit

comment:9 in reply to: ↑ 8 Changed 10 years ago by tomeu

Replying to smparrish:

This will be quite big change that requires a good knowledge of the whole architecture. I would start with something easier.

comment:10 Changed 8 years ago by dnarvaez

  • Milestone changed from 0.90 to Unspecified

comment:11 Changed 8 years ago by dnarvaez

  • Bug Status changed from New to Unconfirmed

comment:12 Changed 8 years ago by dnarvaez

  • Resolution set to wontfix
  • Status changed from new to closed

This seems really hard and not so important. Patches welcome of course.

Note: See TracTickets for help on using tickets.