Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4129 closed defect (fixed)

Menu not dismissed when resuming from journal

Reported by: tonyforster Owned by: erikos
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: olpc-test-passed
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Seen in OS8 XO-4
Resume an Activity from the Journal or start for the first time from a bundle. Sometimes the Activity starts with the previous menu over the top. Maybe 1 in 20 resumes.

Change History (4)

comment:1 Changed 8 years ago by erikos

  • Keywords olpc-test-pending added
  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 8 years ago by erikos

(The issue could actually only be seen when resuming with a touch action see #3921).

comment:3 Changed 8 years ago by dsd

  • Keywords olpc-test-passed added; olpc-test-pending removed

Works for me in 13.1.0 build 18 on XO-4.

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.