Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4111 closed defect (duplicate)

Touch drags canvas and not tool

Reported by: tonyforster Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Paint Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

XO-4 OS8 Paint V47
To reproduce
Open paint
With the touchpad:
draw a closed shape
select a colour for brush properties
With the touchscreen:
floodfill the shape
select rectangle tool
the touchpad now drags the canvas

Change History (3)

comment:1 Changed 8 years ago by dsd

  • Milestone changed from Unspecified by Release Team to 0.98

comment:2 Changed 8 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4005. Is fixed and will be available in Paint 48

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.98 deleted

Milestone 0.98 deleted

Note: See TracTickets for help on using tickets.