Opened 8 years ago

Closed 8 years ago

#4094 closed defect (duplicate)

Write doc will not resume

Reported by: tonyforster Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

XO-4, OS7, Write 80

Traceback (most recent call last):

File "/home/olpc/Activities/Write.activity/AbiWordActivity.py", line 173, in map_event_cb

self.abiword_canvas.set_property("shadow-type", Gtk.ShadowType.NONE)

File "/usr/lib/python2.7/site-packages/gi/types.py", line 47, in function

return info.invoke(*args, kwargs)

TypeError: set_property() takes exactly 4 arguments (2 given)
1351128143.433482 ERROR root: size allocate <CairoRectangleInt at 0xbef24fe0>
1351128143.647977 ERROR write-activity: Loading keybindings
Terminated by signal 11, pid 2298 data (None, <open file '<fdopen>', mode 'w' at 0x19bc9c0>, dbus.ByteArray('13f03f546872b9d56cb8d61999437d8cc7cdf783', variant_level=1))

Attachments (1)

Write Activity.odt (34.5 KB) - added by tonyforster 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by tonyforster

comment:1 Changed 8 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

Hi Tony,

It's fixed in Write 81, we will deliver a new image with new abiword rpms too.

This ticket is a duplicate of #4037 too.

Note: See TracTickets for help on using tickets.